Close

Showing results 1 to 5 of 5
  1. #1
    Erfahrener Benutzer/Senior
    Join Date
    27.03.2014
    Posts
    132

    Default Problema visualizzazione pilastri strutturali

    Gentili utenti pongo una domanda se mi è concesso.

    Ho un problema con la visualizzazione di pilastri strutturali in una pianta in scala 1:200 con livello di dettaglio basso e stile di visualizzazione linee nascoste.
    Ho con successo attribuito la visualizzazione desiderata ai muri (che visualizzo volutamente a retino pieno e neri), non riesco purtroppo a fare lo stesso coi pilastri.

    Avendo anche creato un abbozzo di struttura, ho utilizzato volutamente i pilastri strutturali.

    Mi potreste aiutare a capire perchè non riesco a vedere anche i pilastri campiti in nero come i muri se ho eseguito i medesimi passaggi dei muri?

    Grazie.

  2. #2
    Master Mayo's Avatar
    Join Date
    16.05.2011
    Posts
    751

    Default

    Detta così non è facile intuire il motivo.
    Ma anche i muri sono strutturali? Pilastri e muri hanno lo stesso materiale? Hai messo qualche filtro? Hai sostituito la visualizzazione grafica di uno o degli altri?
    "Non c'è sconfitta nel cuore di chi lotta!"

  3. #3
    Erfahrener Benutzer/Senior
    Join Date
    27.03.2014
    Posts
    132

    Default

    ciao scusa il ritardo ....

    a dire il vero non credo di aver cambiato nulla .... però non mi prende nessuna delle sostituzioni grafiche dal pannello di visibilità grafica della vista ....

  4. #4
    Master Mayo's Avatar
    Join Date
    16.05.2011
    Posts
    751

    Default

    se non dai maggiori dettagli non è facile capire il motivo.
    Il materiale di pilastri e muri è lo stesso?
    Hai cambiato la visualizzazione dei muri da vg o dalle proprietà del tipo?
    Conosci le gerarchie di visualizzazione?
    Stili oggetti: governa tutto
    VG: governa la vista specifica
    Sostituisci elemento: cambia la grafica di un elemento in una vista specifica
    Sostituzione linea: sostituisci la singola linea del singolo elemento della vista specifica.

    Cos'hai fatto tu?
    "Non c'è sconfitta nel cuore di chi lotta!"

  5. #5
    Neuer Benutzer/Newbie
    Join Date
    24.06.2010
    Posts
    17

    Default

    Buon Giorno,
    riesumo dopo anni questo post, perchè anche io mi trovo nella situazione descritta in partenza (almeno così mi sembra di aver capito).
    Ho applicato dei Filtri ad una vista in modo da poter visualizzare con colori differenti i vari elementi che la compongono (muri perimetrali, tramezzi ecc), fin qui tutto ok, ma quando utilizzo lo stesso procedimento con i pilastri strutturali, questi non subiscono nessuna modifica.
    Dove sbaglio? come elemento distintivo del filtro ho inserito il commento applicato a ciascun pilastro.
    Vi ringrazio per l'attenzione anticipatamente.

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •