Close

Showing results 1 to 4 of 4
  1. #1
    Neuer Benutzer/Newbie
    Join Date
    01.03.2012
    Location
    Nähe Stuttgart
    Posts
    4

    Frage Ausrichtung einer Adaptiven Familie an geteiltem Pfad

    Hallo,

    habe eine adaptive Familie mit 2 Einfügepunkten erstellt, die in ihrer Ausrichtung auf 'Expemplar (XYZ) eingestellt sind. Die Familie selber ist auf 'Immer vertikal' eingestellt. Jeweils an den zwei Einfügepunkten habe ich zur Hilfestellung zwei Modelllinien als Koordinatensystem erstellt.
    Familie.jpg

    Nun möchte ich diese Familie gerne auf einer Projektkörperkante, bzw. einem geteiltem Pfad in Reihe verbauen.
    Körper-1.jpg

    Ausrichtung der Familie funktioniert soweit auch gut, da mein Hilfskoordinatensystem in Richtung der Bauteilkante, bzw. des geteilten Pfades zeigt.
    Körper-2.jpg

    Mein Problem beginnt, wenn der geteilte Pfad nicht mehr horizontal und gerade verläuft, sondern z.B. im Gefälle liegt.
    Körper-3.jpg

    Je steiler der geteilte Pfad ist, desot weiter drehen sich mein Koordinatensystem zur Seite.
    Körper-4.jpg

    WARUM? und wie kann ich das so ändern, dass sie wieder in Richtung der Bauteilkant zeigen?
    Last edited by MoT1004 : 10.11.2016 at 11:47
    Gregor Warneke | Ed. Züblin AG

    Autodesk Certified Professional - Revit Architecture 2015

  2. #2
    Master
    Join Date
    22.08.2010
    Location
    Köln
    Posts
    328

    Default Zack Kron

    Hallo,

    Check das mal:
    https://www.youtube.com/watch?v=qFQQJ8DR2mk

    Vielleicht hilft dir das weiter, auf seiner hp, gibt es auch einen download zum Video
    Mit freundlichen Grüßen

    Andreas


    Architekt
    Revit 2017
    Revit Certification 2012

  3. #3
    Neuer Benutzer/Newbie
    Join Date
    01.03.2012
    Location
    Nähe Stuttgart
    Posts
    4

    Default

    Hallo Andreas,

    vielen Dank für Deinen Hinweis, der war auf jeden Fall hilfreich für das Verständnis. Bestärkt mich aber in meiner Meinung,
    das die von mir beschriebene Vorgehensweise eingentlich die richtige sein müßte, aber Revit hier einfach unlogisch reagiert.

    Habe je extra die Ausrichung XYZ Exemplar gewählt, um unabhängig von dem Basisbauteil zu werden. Aber trotzdem macht es
    einen Unterschied, ob ich auf der Oberfläche oder dem geteilten Pfad platziere?! Oder habe ich es noch nicht richtig verstanden?
    Gregor Warneke | Ed. Züblin AG

    Autodesk Certified Professional - Revit Architecture 2015

  4. #4
    Master
    Join Date
    22.08.2010
    Location
    Köln
    Posts
    328

    Default hosten ziwschen Oberflächen

    ...Üben probieren. Wir versuchen auch gerade selbst workflows zu erarbeiten, für tiefergehende Fassadengestaltung.
    Du könntest die Elemente auch zwischen 2 Flächen hosten, mal schauen wie der Träger sich dann verhält.
    adaptiv_2.jpgworkflow_2_surfaces.jpg
    Mit freundlichen Grüßen

    Andreas


    Architekt
    Revit 2017
    Revit Certification 2012

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •